Welcome Guest [Log In] [Register]
We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
Final Fantasy XIV; Dark I Blue
Topic Started: Oct 11 2010, 06:55 PM (3,469 Views)
Xarina
Member Avatar
<3 Jason
[ *  *  *  *  * ]
Creators: Xarina and Ethyr/Minato
Posted Image click for full preview
Graphics set: http://z4.ifrm.com/30053/98/0/p1029082/FFXIVgraphics.zip

Layout:
Spoiler: click to toggle


Spoiler: click to toggle


Additional notes: You may change font colors as well as add hovers on things if you wish. But do not edit any of the images other than the banner and render. If you wish to use another render that is fine, but make sure it's the same size for minimal errors. You may edit the render image as you see fit.

The banner is a png. image with only text, try to not make it too big.
Edited by Helena, Jun 19 2012, 10:21 PM.
Offline Profile Quote Post Goto Top
 
Minato
Member Avatar
Let Me Be With You
[ *  *  *  *  * ]
Xarina
Oct 11 2010, 06:55 PM
Creators: Xarina and Ethyr/Minato
Preview
Graphics set: http://z4.ifrm.com/30053/98/0/p1029082/FFXIVgraphics.zip

Layout:
Spoiler: click to toggle


Spoiler: click to toggle


To change the banner, look for the <!-- Change Meh -->. Between that and the <!-- End Change Meh --> is where the banner code lies. To change it, get your banner code and insert it in the middle of the following code.

Code:
 
<img src='YOUR IMAGE CODE HERE' alt='' />


Change YOUR IMAGE CODE HERE to the banner you want to put there. It is roughly about 500x85px in height/width.
Edited by Minato, Oct 11 2010, 07:01 PM.
Offline Profile Quote Post Goto Top
 
DaBlurb
Member
[ * ]
I like the theme, really nice.
Offline Profile Quote Post Goto Top
 
Pando
Member Avatar
Member
[ *  *  *  *  *  * ]
Good job!

Though a few suggestions. First, change the preview link to: http://s4.zetaboards.com/Shugo_Chara/index/?setskin=1217639

The other thing is that the submenu right image is a few pixels too high. Might want to look into that.
Offline Profile Quote Post Goto Top
 
Matt
Member Avatar
Man On The Moon
[ *  *  *  * ]
I like it a lot however some of the gradients are a bit weird for me, they seem to go from white to blue which doesn't look very good. It makes the gradient seem far too soft while some other gradients are quite clean and precise and so it doesn't match up. I'm talking about the submenu and c_Foot. Other than that it looks quite fantastic, I love that h2.
Offline Profile Quote Post Goto Top
 
lightfire
Member Avatar
littlegraycloud
[ *  *  *  *  *  * ]
I for one really love it, deserves a big fat WOW imo.
Offline Profile Quote Post Goto Top
 
Leonardo
Member Avatar
Hakuna Matata
[ *  *  *  *  *  *  * ]
The most annoying thing to me is that the header (logo + submenu + topmenu + nav) are on the right side whilst the rest of the forum is centered.
There is also a lack of hovers on the links which is probably a no-no, since you should really differentiate normal text from links.
Offline Profile Quote Post Goto Top
 
Xarina
Member Avatar
<3 Jason
[ *  *  *  *  * ]
1. There's nothing wrong with the submenu unless it's something to do with your browser and then it would help if you let us know which browser you are using. Because it is correct in both google chroome and Firefox.

2. In what way does it not differentiate between normal text and links. Because the hover text on both the footer, copyright and usernames are a light blue. As well as the topic ones and subforum. The cmark ones don't really need to have hover if that is what you are referring to?
Offline Profile Quote Post Goto Top
 
Pando
Member Avatar
Member
[ *  *  *  *  *  * ]
Xarina
Oct 12 2010, 08:43 AM
1. There's nothing wrong with the submenu unless it's something to do with your browser and then it would help if you let us know which browser you are using. Because it is correct in both google chroome and Firefox.
I use Firefox 3.6.10. But it's okay in my Windows computer, which I'm using currently.
Offline Profile Quote Post Goto Top
 
Leonardo
Member Avatar
Hakuna Matata
[ *  *  *  *  *  *  * ]
Xarina
Oct 12 2010, 08:43 AM
1. There's nothing wrong with the submenu unless it's something to do with your browser and then it would help if you let us know which browser you are using. Because it is correct in both google chroome and Firefox.

2. In what way does it not differentiate between normal text and links. Because the hover text on both the footer, copyright and usernames are a light blue. As well as the topic ones and subforum. The cmark ones don't really need to have hover if that is what you are referring to?
1. It's not browser related at all. I've tested it in Opera, Google Chrome and Firefox. The header is no aligned to the centre because of the image on the left. It is your design...

2. C_forum, log-in links, h2 links, FAQ links. But to be honest, a person wouldn't really know what is supposed to be a link or not a link.
Offline Profile Quote Post Goto Top
 
Xarina
Member Avatar
<3 Jason
[ *  *  *  *  * ]
Leonardo
Oct 12 2010, 09:34 AM
Xarina
Oct 12 2010, 08:43 AM
1. There's nothing wrong with the submenu unless it's something to do with your browser and then it would help if you let us know which browser you are using. Because it is correct in both google chroome and Firefox.

2. In what way does it not differentiate between normal text and links. Because the hover text on both the footer, copyright and usernames are a light blue. As well as the topic ones and subforum. The cmark ones don't really need to have hover if that is what you are referring to?
1. It's not browser related at all. I've tested it in Opera, Google Chrome and Firefox. The header is no aligned to the centre because of the image on the left. It is your design...

2. C_forum, log-in links, h2 links, FAQ links. But to be honest, a person wouldn't really know what is supposed to be a link or not a link.
1. Yes it's my design I was referring to him saying the submenu was off by two pixels not that :/ The design is that way on purpose >.<

2. I think it's pretty obvious what's clickable without it having to have a hover. So I guess that's a matter of preference not an error.

I have no problem with people changing the font colors if they wish. And add hovers if they want to have more of that =)

I also added additional notes in the first post so people don't need to scroll down and read the whole topic to know what they can and cannot change. I forgot to add that yesterday.
Edited by Xarina, Oct 12 2010, 09:55 AM.
Offline Profile Quote Post Goto Top
 
Leonardo
Member Avatar
Hakuna Matata
[ *  *  *  *  *  *  * ]
Xarina
Oct 12 2010, 09:43 AM
Leonardo
Oct 12 2010, 09:34 AM
Xarina
Oct 12 2010, 08:43 AM
1. There's nothing wrong with the submenu unless it's something to do with your browser and then it would help if you let us know which browser you are using. Because it is correct in both google chroome and Firefox.

2. In what way does it not differentiate between normal text and links. Because the hover text on both the footer, copyright and usernames are a light blue. As well as the topic ones and subforum. The cmark ones don't really need to have hover if that is what you are referring to?
1. It's not browser related at all. I've tested it in Opera, Google Chrome and Firefox. The header is no aligned to the centre because of the image on the left. It is your design...

2. C_forum, log-in links, h2 links, FAQ links. But to be honest, a person wouldn't really know what is supposed to be a link or not a link.
1. Yes it's my design I was referring to him saying the submenu was off by two pixels not that :/ The design is that way on purpose >.<

2. I think it's pretty obvious what's clickable without it having to have a hover. So I guess that's a matter of preference not an error.

I have no problem with people changing the font colors if they wish. And add hovers if they want to have more of that =)

I also added additional notes in the first post so people don't need to scroll down and read the whole topic to know what they can and cannot change. I forgot to add that yesterday.
Sorry, I thought you were referring to me :lol: But yeah that bit kinda bugs me.
Offline Profile Quote Post Goto Top
 
Xarina
Member Avatar
<3 Jason
[ *  *  *  *  * ]
Well I kind of made it that way, since I think it looks good and it's slightly different from the way most have it =)

So the main goal was really to make it somewhat "different". I know not everyone will like it. And no worries I could have been a bit more precise on who I was referring to. =)
Offline Profile Quote Post Goto Top
 
VMSimon
Member Avatar
#clowns {float:left;} #jokers {float:right;} #me, #you {position:static;text-align:center;margin:auto;}
[ *  *  * ]
I agree, the colours on the gradients for #submenu doesn't fit well with the h2 gradient.
But overall, it's awesome.
Offline Profile Quote Post Goto Top
 
Yui-Chan
Member Avatar
Member
[ * ]
I love the theme but on Google Chrome I see this

Spoiler: click to toggle


But if I delete this code here

Code:
 
<div id='banner_container'>
<div id='sub_container'>


I see this here

Spoiler: click to toggle


I don't know much about the making of Forum Themes but just thought of posting about this.
Any information would be nice thanks for posting this Theme! :D
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
Go to Next Page
« Previous Topic · Dark · Next Topic »
Add Reply